Posts Tagged: Thebombzen AP

Thebombzen API Minecraft 1.6.4/1.6.2/1.5.2

Posted by & filed under Mods.

A little but resourceful addition to the world of Minecraft is The Bombzen API. This has come with Minecraft 1.6.4, 1.6.2 and 1.5.2 versions. This is actually a package that is required for all Thebombzen mods. For having the options window opened press Shift+B while you are in game. Installation of Thebombzen API: First of… Read more »