Thebombzen API Minecraft 1.6.4/1.6.2/1.5.2

Posted by & filed under Mods.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

A little but resourceful addition to the world of Minecraft is The Bombzen API. This has come with Minecraft 1.6.4, 1.6.2 and 1.5.2 versions. This is actually a package that is required for all Thebombzen mods. For having the options window opened press Shift+B while you are in game.


Installation of Thebombzen API:

  • First of all download and install Minecraft Forge
  • Then download Thebombzen API from the links given at the below of the page
  • Then put all the files of the downloaded pack into minecraft.jar and be sure to delete META-INF, alternatively you can use Magic Launcher or MultiMC.

Downloads:


For 1.6.4

Download from here

Download from here

For 1.6.2

Download from here

Download from here

For 1.5.2

Download from here